RSS   Vulnerabilities for
'2090 carelink programmer firmware'
   RSS

2018-05-04
 
CVE-2018-5448

CWE-22
 

 
All versions of the Medtronic 2090 Carelink Programmer are affected by a directory traversal vulnerability where the product's software deployment network could allow an attacker to read files on the system.

 
 
CVE-2018-5446

CWE-255
 

 
All versions of the Medtronic 2090 Carelink Programmer are affected by a per-product username and password that is stored in a recoverable format which could allow an attacker with physical access to a 2090 Programmer to obtain per-product credentials to the software deployment network.

 

 >>> Vendor: Medtronic 4 Products
Paradigm wireless insulin pump
2090 carelink programmer firmware
N'vision 8840 firmware
N'vision 8870 firmware


Copyright 2018, cxsecurity.com

 

Back to Top