RSS   Vulnerabilities for 'Codemeter'   RSS

2017-09-07
 
CVE-2017-13754

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in the "advanced settings - time server" module in Wibu-Systems CodeMeter before 6.50b allows remote attackers to inject arbitrary web script or HTML via the "server name" field in actions/ChangeConfiguration.html.

 

 >>> Vendor: WIBU 4 Products
Codemeter webadmin
Codemeter runtime
Codemeter
Wibukey


Copyright 2019, cxsecurity.com

 

Back to Top