RSS   Vulnerabilities for 'Kay framework'   RSS

2012-01-27
 
CVE-2011-4314

 

 
message/ax/AxMessage.java in OpenID4Java before 0.9.6 final, as used in JBoss Enterprise Application Platform 5.1 before 5.1.2, Step2, Kay Framework before 1.0.2, and possibly other products does not verify that Attribute Exchange (AX) information is signed, which allows remote attackers to modify potentially sensitive AX information without detection via a man-in-the-middle (MITM) attack.

 


Copyright 2019, cxsecurity.com

 

Back to Top