RSS   Vulnerabilities for 'Liblime koha'   RSS

2011-12-08
 
CVE-2011-4715

 

 
Directory traversal vulnerability in cgi-bin/koha/mainpage.pl in Koha 3.4 before 3.4.7 and 3.6 before 3.6.1, and LibLime Koha 4.2 and earlier allows remote attackers to read arbitrary files via a .. (dot dot) in the KohaOpacLanguage cookie to cgi-bin/opac/opac-main.pl, related to Output.pm.

 

 >>> Vendor: KOHA 2 Products
KOHA
Liblime koha


Copyright 2019, cxsecurity.com

 

Back to Top