RSS   Vulnerabilities for 'Kaixin001'   RSS

2012-01-24
 
CVE-2011-4866

CWE-200
 

 
The Kaixin001 (com.kaixin001.activity) application 1.3.1 and 1.3.3 for Android does not properly protect data, which allows remote attackers to read or modify contact information and a cleartext password via a crafted application.

 


Copyright 2019, cxsecurity.com

 

Back to Top