RSS   Vulnerabilities for 'Webmi2ads'   RSS

2012-04-13
 
CVE-2011-4883

CWE-20
 

 
The web server in Certec atvise webMI2ADS (aka webMI) before 2.0.2 does not properly validate values in HTTP requests, which allows remote attackers to cause a denial of service (resource consumption) via a crafted request.

 
 
CVE-2011-4882

CWE-94
 

 
The web server in Certec atvise webMI2ADS (aka webMI) before 2.0.2 allows remote attackers to cause a denial of service (application exit) via an unspecified command in an HTTP request.

 
 
CVE-2011-4881

CWE-Other
 

 
The web server in Certec atvise webMI2ADS (aka webMI) before 2.0.2 does not properly check return values from functions, which allows remote attackers to cause a denial of service (NULL pointer dereference) via a crafted HTTP request.

 
 
CVE-2011-4880

CWE-22
 

 
Directory traversal vulnerability in the web server in Certec atvise webMI2ADS (aka webMI) before 2.0.2 allows remote attackers to read arbitrary files via a crafted HTTP request.

 

 >>> Vendor: Atvise 2 Products
Atvise
Webmi2ads


Copyright 2020, cxsecurity.com

 

Back to Top