RSS   Vulnerabilities for 'Media composer'   RSS

2011-12-24
 
CVE-2011-5003

 

 
Stack-based buffer overflow in the Phonetic Indexer (AvidPhoneticIndexer.exe) in Avid Media Composer 5.5.3 and earlier allows remote attackers to execute arbitrary code via a long request to TCP port 4659.

 


Copyright 2018, cxsecurity.com

 

Back to Top