RSS   Vulnerabilities for 'Infocard module'   RSS

2017-09-01
 
CVE-2017-12874

CWE-20
 

 
The InfoCard module 1.0 for SimpleSAMLphp allows attackers to spoof XML messages by leveraging an incorrect check of return values in signature validation utilities.

 

 >>> Vendor: Simplesamlphp 3 Products
Simplesamlphp
Saml2
Infocard module


Copyright 2022, cxsecurity.com

 

Back to Top