RSS   Vulnerabilities for 'Remote connector'   RSS

2021-12-08
 
CVE-2021-21957

CWE-434
 

 
A privilege escalation vulnerability exists in the Remote Server functionality of Dream Report ODS Remote Connector 20.2.16900.0. A specially-crafted command injection can lead to elevated capabilities. An attacker can provide a malicious file to trigger this vulnerability.

 

 >>> Vendor: Dreamreport 2 Products
Dream report
Remote connector


Copyright 2022, cxsecurity.com

 

Back to Top