RSS   Vulnerabilities for 'Nslookup'   RSS

2002-08-12
 
CVE-2002-0489

 

 
Linux Directory Penguin NsLookup CGI script (nslookup.pl) 1.0 allows remote attackers to execute arbitrary code via shell metacharacters in the (1) query or (2) type parameters.

 

 >>> Vendor: Linux directory penguin 2 Products
Linux directory penguin traceroute
Nslookup


Copyright 2019, cxsecurity.com

 

Back to Top