RSS   Vulnerabilities for 'Alguest'   RSS

2002-08-12
 
CVE-2002-0491

 

 
admin.php in AlGuest 1.0 guestbook checks for the existence of the admin cookie to authenticate the AlGuest administrator, which allows remote attackers to bypass the authentication and gain privileges by setting the admin cookie to an arbitrary value.

 


Copyright 2019, cxsecurity.com

 

Back to Top