RSS   Vulnerabilities for 'Cssearch'   RSS

2002-08-12
 
CVE-2002-0495

 

 
csSearch.cgi in csSearch 2.3 and earlier allows remote attackers to execute arbitrary Perl code via the savesetup command and the setup parameter, which overwrites the setup.cgi configuration file that is loaded by csSearch.cgi.

 

 >>> Vendor: Cgiscript.net 9 Products
Cssearch
Csmailto
Cspassword
Csnews
Csguestbook
Cslivesupport
Cschat-r-box
Csnewspro
Csfaq


Copyright 2019, cxsecurity.com

 

Back to Top