RSS   Vulnerabilities for 'Kongreg8'   RSS

2012-03-19
 
CVE-2012-1789

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in Kongreg8 1.7.3 allow remote attackers to inject arbitrary web script or HTML via the (1) surname or (2) firstname parameters to modules/members/addmember.php; or (3) groupdescription or (4) groupname parameters to modules/groups/addgroupform.php.

 


Copyright 2019, cxsecurity.com

 

Back to Top