RSS   Vulnerabilities for 'Openjpeg'   RSS

2012-04-11
 
CVE-2012-1499

CWE-119
 

 
The JPEG 2000 codec (jp2.c) in OpenJPEG before 1.5 allows remote attackers to execute arbitrary code via a crafted palette index in a CMAP record of a JPEG image, which triggers memory corruption, aka "out-of heap-based buffer write."

 


Copyright 2018, cxsecurity.com

 

Back to Top