RSS   Vulnerabilities for
'Jw player for flash & html5 video plugin'
   RSS

2014-06-25
 
CVE-2014-4030

 

 
Cross-site request forgery (CSRF) vulnerability in the JW Player plugin before 2.1.4 for WordPress allows remote attackers to hijack the authentication of administrators for requests that remove players via a delete action to wp-admin/admin.php.

 

 >>> Vendor: Longtailvideo 2 Products
Jw player
Jw player for flash & html5 video plugin


Copyright 2019, cxsecurity.com

 

Back to Top