RSS   Vulnerabilities for 'Events manager pro'   RSS

2014-05-13
 
CVE-2013-1407

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in the Events Manager plugin before 5.3.5 and Events Manager Pro plugin before 2.2.9 for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) scope parameter to index.php; (2) user_name, (3) dbem_phone, (4) user_email, or (5) booking_comment parameter to an event with registration enabled; or the (6) _wpnonce parameter to wp-admin/edit.php.

 

 >>> Vendor: Netweblogic 3 Products
Login with ajax
Events manager
Events manager pro


Copyright 2019, cxsecurity.com

 

Back to Top