RSS   Vulnerabilities for 'Lan-w300n/rs firmware'   RSS

2012-06-04
 
CVE-2012-1250

CWE-264
 

 
Logitec LAN-W300N/R routers with firmware before 2.27 do not properly restrict login access, which allows remote attackers to obtain administrative privileges and modify settings via vectors related to PPPoE authentication.

 

 >>> Vendor: Logitec 3 Products
Lan-w300n/r firmware
Lan-w300n/rs firmware
Lan-w300n/ru2 firmware 2.17


Copyright 2019, cxsecurity.com

 

Back to Top