RSS   Vulnerabilities for 'Amadou'   RSS

2012-06-26
 
CVE-2012-2715

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in the themes_links function in template.php in the Amadou theme module 6.x-1.x before 6.x-1.3 for Drupal allows remote attackers to inject arbitrary web script or HTML via vectors related to class attributes in a list of links.

 


Copyright 2017, cxsecurity.com