RSS   Vulnerabilities for 'Protected node'   RSS

2012-06-26
 
CVE-2012-2730

CWE-264
 

 
The Protected Node module 6.x-1.x before 6.x-1.6 for Drupal does not properly "protect node access when nodes are accessed outside of the standard node view," which allows remote attackers to bypass intended access restrictions.

 


Copyright 2019, cxsecurity.com

 

Back to Top