RSS   Vulnerabilities for 'Bcfg2'   RSS

2012-07-03
 
CVE-2012-3366

CWE-78
 

 
The Trigger plugin in bcfg2 1.2.x before 1.2.3 allows remote attackers with root access to the client to execute arbitrary commands via shell metacharacters in the UUID field to the server process (bcfg2-server).

 


Copyright 2022, cxsecurity.com

 

Back to Top