RSS   Vulnerabilities for 'Addressbook'   RSS

2012-07-25
 
CVE-2012-2307

CWE-352
 

 
Cross-site request forgery (CSRF) vulnerability in the Addressbook module for Drupal 6.x-4.2 and earlier allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.

 


Copyright 2020, cxsecurity.com

 

Back to Top