RSS   Vulnerabilities for 'Multiblock'   RSS

2012-08-14
 
CVE-2012-2070

 

 
Cross-site scripting (XSS) vulnerability in the MultiBlock module 6.x-1.x before 6.x-1.4 and 7.x-1.x before 7.x-1.1 for Drupal allows remote authenticated users with the administer blocks permission to inject arbitrary web script or HTML via the block title.

 


Copyright 2019, cxsecurity.com

 

Back to Top