RSS   Vulnerabilities for 'Cdn2 video'   RSS

2012-08-14
 
CVE-2012-2155

CWE-352
 

 
Cross-site request forgery (CSRF) vulnerability in the CDN2 Video module 6.x for Drupal allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.

 
 
CVE-2012-2154

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in the CDN2 Video module 6.x for Drupal allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

 


Copyright 2019, cxsecurity.com

 

Back to Top