RSS   Vulnerabilities for 'Jease'   RSS

2018-03-07
 
CVE-2014-8780

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in Jease 2.11 allows remote authenticated users to inject arbitrary web script or HTML via a content section note.

 
2012-08-20
 
CVE-2012-4052

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in Jease before 2.9, when creating a comment, allow remote attackers to inject arbitrary web script or HTML via the (1) author, (2) subject, or (3) comment parameter.

 


Copyright 2019, cxsecurity.com

 

Back to Top