RSS   Vulnerabilities for 'Jetnet5310g firmware'   RSS

2017-10-31
 
CVE-2017-14027

CWE-798
 

 
A Use of Hard-coded Credentials issue was discovered in Korenix JetNet JetNet5018G version 1.4, JetNet5310G version 1.4a, JetNet5428G-2G-2FX version 1.4, JetNet5628G-R version 1.4, JetNet5628G version 1.4, JetNet5728G-24P version 1.4, JetNet5828G version 1.1d, JetNet6710G-HVDC version 1.1e, and JetNet6710G version 1.1. The software uses undocumented hard-coded credentials that may allow an attacker to gain remote access.

 
 
CVE-2017-14021

CWE-798
 

 
A Use of Hard-coded Cryptographic Key issue was discovered in Korenix JetNet JetNet5018G version 1.4, JetNet5310G version 1.4a, JetNet5428G-2G-2FX version 1.4, JetNet5628G-R version 1.4, JetNet5628G version 1.4, JetNet5728G-24P version 1.4, JetNet5828G version 1.1d, JetNet6710G-HVDC version 1.1e, and JetNet6710G version 1.1. An attacker may gain access to hard-coded certificates and private keys allowing the attacker to perform man-in-the-middle attacks.

 

 >>> Vendor: Korenix 13 Products
Jetport
Jetnet5628g-r firmware
Jetnet5728g-24p firmware
Jetnet5828g firmware
Jetnet5018g firmware
Jetnet5310g firmware
Jetnet5428g-2g-2fx firmware
Jetnet5628g firmware
Jetnet6710g-hvdc firmware
Jetnet6710g firmware
Jetport web manager
Jetport 5601 firmware
Jetport 5601f firmware


Copyright 2019, cxsecurity.com

 

Back to Top