RSS   Vulnerabilities for 'Naxsi'   RSS

2012-08-31
 
CVE-2012-3380

CWE-22
 

 
Directory traversal vulnerability in naxsi-ui/nx_extract.py in the Naxsi module before 0.46-1 for Nginx allows local users to read arbitrary files via unspecified vectors.

 


Copyright 2019, cxsecurity.com

 

Back to Top