RSS   Vulnerabilities for 'Views lang switch'   RSS

2012-09-04
 
CVE-2012-2064

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in theme/views_lang_switch.theme.inc in the Views Language Switcher module before 7.x-1.2 for Drupal allows remote attackers to inject arbitrary web script or HTML via the q parameter.

 


Copyright 2019, cxsecurity.com

 

Back to Top