RSS   Vulnerabilities for '750-xxxx series firmware'   RSS

2017-02-13
 
CVE-2016-9362

 

 
An issue was discovered in WAGO 750-8202/PFC200 prior to FW04 (released August 2015), WAGO 750-881 prior to FW09 (released August 2016), and WAGO 0758-0874-0000-0111. By accessing a specific uniform resource locator (URL) on the web server, a malicious user is able to edit and to view settings without authenticating.

 

 >>> Vendor: WAGO 20 Products
Wago i/o system 758 industrial pc device
Pfc200 firmware
758-xxxx series firmware
750-xxxx series firmware
Wago i/o plc 758-870 firmware
Wago i/o plc 750-881 firmware
Wago i/o plc 750-849 firmware
750-829 firmware
750-831 firmware
750-852 firmware
750-880 firmware
750-881 firmware
750-882 firmware
750-885 firmware
750-889 firmware
Wago 750-881 ethernet controller devices firmware
Bacnet/ip firmware
Ethernet firmware
Knx ip firmware
Pfc100 firmware


Copyright 2019, cxsecurity.com

 

Back to Top