RSS   Vulnerabilities for 'Viewer ax sdk'   RSS

2018-01-31
 
CVE-2018-6462

CWE-787
 

 
Tracker PDF-XChange Viewer and Viewer AX SDK before 2.5.322.8 mishandle conversion from YCC to RGB colour spaces by calculating on the basis of 1 bpc instead of 8 bpc, which might allow remote attackers to execute arbitrary code via a crafted PDF document.

 

 >>> Vendor: Tracker-software 4 Products
Pdf-xchange
Pdf-xchange viewer
Pdf-xchange editor
Viewer ax sdk


Copyright 2021, cxsecurity.com

 

Back to Top