RSS   Vulnerabilities for
'Another wordpress classifieds plugin'
   RSS

2015-01-13
 
CVE-2014-10013

 

 
SQL injection vulnerability in the Another WordPress Classifieds Plugin plugin for WordPress allows remote attackers to execute arbitrary SQL commands via the keywordphrase parameter in a dosearch action.

 
 
CVE-2014-10012

 

 
Cross-site scripting (XSS) vulnerability in the Another WordPress Classifieds Plugin plugin for WordPress allows remote attackers to inject arbitrary web script or HTML via the query string to the default URI.

 
2012-09-06
 
CVE-2012-4874

 

 
Unspecified vulnerability in the Another WordPress Classifieds Plugin before 2.0 for WordPress has unknown impact and attack vectors related to "image uploads."

 


Copyright 2017, cxsecurity.com

 

Back to Top