RSS   Vulnerabilities for 'Knftpd'   RSS

2012-11-17
 
CVE-2012-5905

CWE-119
 

 
Buffer overflow in KnFTPd 1.0.0 allows remote authenticated users to cause a denial of service (crash) via a long string in a FEAT command.

 

 >>> Vendor: Elif keir 2 Products
Knftp
Knftpd


Copyright 2019, cxsecurity.com

 

Back to Top