RSS   Vulnerabilities for 'Campaignmonitor'   RSS

2012-10-31
 
CVE-2012-4484

 

 
Cross-site scripting (XSS) vulnerability in the administrative interface in the Campaign Monitor module before 6.x-2.5 for Drupal allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: this refers to an issue in an independently developed Drupal module, and NOT an issue in the Campaign Monitor software itself (described on the campaignmonitor.com web site).

 


Copyright 2019, cxsecurity.com

 

Back to Top