RSS   Vulnerabilities for 'Activism'   RSS

2012-11-02
 
CVE-2012-4498

CWE-264
 

 
The Activism module 6.x-2.x before 6.x-2.1 for Drupal does not properly restrict access to the "Campaign" content type, which might allow remote attackers to bypass access restrictions and possibly have other unspecified impact.

 


Copyright 2017, cxsecurity.com

 

Back to Top