RSS   Vulnerabilities for 'Nspluginwrapper'   RSS

2012-11-19
 
CVE-2011-2486

CWE-264
 

 
nspluginwrapper before 1.4.4 does not properly provide access to NPNVprivateModeBool variable settings, which could prevent Firefox plugins from determining if they should run in Private Browsing mode and allow remote attackers to bypass intended access restrictions, as demonstrated using Flash.

 


Copyright 2019, cxsecurity.com

 

Back to Top