RSS   Vulnerabilities for 'Sel compass'   RSS

2018-07-24
 
CVE-2018-10604

CWE-275
 

 
SEL Compass version 3.0.5.1 and prior allows all users full access to the SEL Compass directory, which may allow modification or overwriting of files within the Compass installation folder, resulting in escalation of privilege and/or malicious code execution.

 

 >>> Vendor: Selinc 6 Products
Acselerator quickset
Sel-3505
Sel-3622 firmware
Sel-3620 firmware
Acselerator architect
Sel compass


Copyright 2019, cxsecurity.com

 

Back to Top