RSS   Vulnerabilities for 'Apache solr autocomplete'   RSS

2013-06-25
 
CVE-2012-6573

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in the Apache Solr Autocomplete module 6.x-1.x before 6.x-1.4 and 7.x-1.x before 7.x-1.3 for Drupal allows remote attackers to inject arbitrary web script or HTML via vectors involving autocomplete results.

 


Copyright 2017, cxsecurity.com

 

Back to Top