RSS   Vulnerabilities for 'KAFO'   RSS

2014-05-08
 
CVE-2014-0135

CWE-264
 

 
Kafo before 0.3.17 and 0.4.x before 0.5.2, as used by Foreman, uses world-readable permissions for default_values.yaml, which allows local users to obtain passwords and other sensitive information by reading the file.

 

 >>> Vendor: Theforeman 4 Products
Foreman
KAFO
Katello
Foreman-tasks


Copyright 2019, cxsecurity.com

 

Back to Top