RSS   Vulnerabilities for 'Sagelight'   RSS

2013-08-09
 
CVE-2013-3480

CWE-189
 

 
Integer overflow in Sagelight 4.4 and earlier allows remote attackers to execute arbitrary code via crafted width and height dimensions in a BMP file, which triggers a heap-based buffer overflow.

 


Copyright 2017, cxsecurity.com

 

Back to Top