RSS   Vulnerabilities for 'Magnolia cms'   RSS

2021-04-02
 
CVE-2021-25894

CWE-79
 

 
Magnolia CMS contains a stored cross-site scripting (XSS) vulnerability in the /magnoliaPublic/travel/members/login.html mgnlUserId parameter.

 
 
CVE-2021-25893

CWE-79
 

 
Magnolia CMS From 6.1.3 to 6.2.3 contains a stored cross-site scripting (XSS) vulnerability in the setText parameter of /magnoliaAuthor/.magnolia/.

 

 >>> Vendor: Magnolia-cms 2 Products
Magnolia form module
Magnolia cms


Copyright 2021, cxsecurity.com

 

Back to Top