RSS   Vulnerabilities for 'Apt-xapian-index'   RSS

2013-10-03
 
CVE-2013-1064

CWE-264
 

 
apt-xapian-index before 0.45ubuntu2.1, 0.44ubuntu7.1, and 0.44ubuntu5.1 does not properly use D-Bus for communication with a polkit authority, which allows local users to bypass intended access restrictions by leveraging a PolkitUnixProcess PolkitSubject race condition via a (1) setuid process or (2) pkexec process, a related issue to CVE-2013-4288.

 

 >>> Vendor: Ubuntu developers 4 Products
Apt-xapian-index
Language-selector
Systemd
OBBY


Copyright 2017, cxsecurity.com