RSS   Vulnerabilities for 'Airlive od-2060hd'   RSS

2013-10-11
 
CVE-2013-3687

CWE-310
 

 
AirLive POE2600HD, POE250HD, POE200HD, OD-325HD, OD-2025HD, OD-2060HD, POE100HD, and possibly other camera models use cleartext to store sensitive information, which allows attackers to obtain passwords, user names, and other sensitive information by reading an unspecified backup file.

 
2013-10-04
 
CVE-2013-3540

CWE-352
 

 
Cross-site request forgery (CSRF) vulnerability in cgi-bin/admin/usrgrp.cgi in AirLive POE2600HD, POE250HD, POE200HD, OD-325HD, OD-2025HD, OD-2060HD, POE100HD, and possibly other camera models allows remote attackers to hijack the authentication of administrators for requests that add users.

 

 >>> Vendor: Ovislink 7 Products
Airlive wl2600cam
Airlive od-2025hd
Airlive od-2060hd
Airlive poe100hd
Airlive poe200hd
Airlive poe250hd
Airlive poe2600hd


Copyright 2017, cxsecurity.com

 

Back to Top