RSS   Vulnerabilities for 'Nas4free'   RSS

2013-11-02
 
CVE-2013-3631

CWE-94
 

 
NAS4Free 9.1.0.1.804 and earlier allows remote authenticated users to execute arbitrary PHP code via a request to exec.php, aka the "Advanced | Execute Command" feature. NOTE: this issue might not be a vulnerability, since it appears to be part of legitimate, intentionally-exposed functionality by the developer and is allowed within the intended security policy.

 


Copyright 2019, cxsecurity.com

 

Back to Top