RSS   Vulnerabilities for 'Build failure analyzer'   RSS

2017-02-09
 
CVE-2016-4988

 

 
Cross-site scripting (XSS) vulnerability in the Build Failure Analyzer plugin before 1.16.0 in Jenkins allows remote attackers to inject arbitrary web script or HTML via an unspecified parameter.

 
2013-11-25
 
CVE-2013-6374

 

 
Cross-site scripting (XSS) vulnerability in the Build Failure Analyzer plugin before 1.5.1 for Jenkins allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

 

 >>> Vendor: Jenkins-ci 4 Products
Exclusion
Build failure analyzer
Subversion-plugin
Monitoring plugin


Copyright 2019, cxsecurity.com

 

Back to Top