RSS   Vulnerabilities for 'Subversion-plugin'   RSS

2014-05-08
 
CVE-2013-6372

CWE-255
 

 
The Subversion plugin before 1.54 for Jenkins stores credentials using base64 encoding, which allows local users to obtain passwords and SSH private keys by reading a subversion.credentials file.

 

 >>> Vendor: Jenkins-ci 4 Products
Exclusion
Build failure analyzer
Subversion-plugin
Monitoring plugin


Copyright 2019, cxsecurity.com

 

Back to Top