RSS   Vulnerabilities for 'Yojimbo'   RSS

2013-12-31
 
CVE-2013-3667

CWE-20
 

 
The software update mechanism as used in Bare Bones Software Yojimbo before 4.0, TextWrangler before 4.5.3, and BBEdit before 10.5.5 does not properly download and verify updates before installation, which allows attackers to perform "tampering or corruption" of the updates.

 

 >>> Vendor: Barebones 3 Products
Bbedit
Textwrangler
Yojimbo


Copyright 2019, cxsecurity.com

 

Back to Top