RSS   Vulnerabilities for 'Ygp piceditor activex control'   RSS

2008-02-04
 
CVE-2007-6699

CWE-119
 

 
Multiple buffer overflows in the AIM PicEditor 9.5.1.8 ActiveX control in YGPPicEdit.dll in AOL You've Got Pictures (YGP) Picture Editor allow remote attackers to cause a denial of service (browser crash) via a long string in the (1) DisplayName, (2) FinalSavePath, (3) ForceSaveTo, (4) HiddenControls, (5) InitialEditorScreen, (6) Locale, (7) Proxy, and (8) UserAgent property values.

 

 >>> Vendor: AOL 17 Products
Instant messenger
Aol server
Aol client software
AOL
Ygp screensaver activex control
Ygp pic downloader activex control
ICQ
Aim lite
Aim pro
Radio
Aolmediaplaybackcontrol
Ygp piceditor activex control
Internet software
Sb.superbuddy.1 active x control
Aolserver
AIM
Dailyfinance - stocks & news


Copyright 2019, cxsecurity.com

 

Back to Top