RSS   Vulnerabilities for 'Komento'   RSS

2014-01-30
 
CVE-2014-1837

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in the StackIdeas Komento (com_komento) component before 1.7.4 for Joomla! allows remote attackers to inject arbitrary web script or HTML via vectors related to "checking new comments."

 
 
CVE-2014-0793

 

 
Multiple cross-site scripting (XSS) vulnerabilities in the StackIdeas Komento (com_komento) component before 1.7.3 for Joomla! allow remote attackers to inject arbitrary web script or HTML via the (1) website or (2) latitude parameter in a comment to the default URI.

 


Copyright 2018, cxsecurity.com

 

Back to Top