RSS   Vulnerabilities for 'Com multicalendar'   RSS

2014-03-19
 
CVE-2013-5953

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in tmpl/layout_editevent.php in the Multi Calendar (com_multicalendar) component 4.0.2, and possibly 4.8.5 and earlier, for Joomla! allow remote attackers to inject arbitrary web script or HTML via the (1) calid or (2) paletteDefault parameter in an editevent action to index.php.

 

 >>> Vendor: Codepeople 2 Products
Com multicalendar
Appointment booking calendar


Copyright 2019, cxsecurity.com

 

Back to Top