RSS   Vulnerabilities for 'Appointment booking calendar'   RSS

2015-09-29
 
CVE-2015-7320

 

 
Multiple cross-site scripting (XSS) vulnerabilities in cpabc_appointments_admin_int_bookings_list.inc.php in the Appointment Booking Calendar plugin before 1.1.8 for WordPress allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

 
 
CVE-2015-7319

 

 
SQL injection vulnerability in cpabc_appointments_admin_int_calendar_list.inc.php in the Appointment Booking Calendar plugin before 1.1.8 for WordPress allows remote attackers to execute arbitrary SQL commands via unspecified vectors related to updating the username.

 

 >>> Vendor: Codepeople 2 Products
Com multicalendar
Appointment booking calendar


Copyright 2017, cxsecurity.com

 

Back to Top