RSS   Vulnerabilities for 'Cp contact form with paypal'   RSS

2019-08-15
 
CVE-2019-14784

CWE-79
 

 
The "CP Contact Form with PayPal" plugin before 1.2.98 for WordPress has XSS in CSS edition.

 
2019-08-09
 
CVE-2019-14785

CWE-79
 

 
The "CP Contact Form with PayPal" plugin before 1.2.99 for WordPress has XSS in the publishing wizard via the wp-admin/admin.php?page=cp_contact_form_paypal.php&pwizard=1 cp_contactformpp_id parameter.

 

 >>> Vendor: Codepeople 10 Products
Com multicalendar
Appointment booking calendar
Payment form for paypal pro
Cp contact form with paypal
Contact form email
Booking calendar contact form
Polls cp
Sell downloads
Music store
Calculated fields form


Copyright 2021, cxsecurity.com

 

Back to Top